Adjusting the volume controls independently


#1

I wanted to set the volume controls so that I just hear the birds, without the weather or background sound.

When I tried it, I couldn’t hear anything, although the end of session report showed that there had been plenty of birds.

Any comments?


#2

This sounds similar to a bug I reported a few weeks ago, where the bird sounds stop playing shortly after each session begins. Earlier today, I got an email from Interaxon QA saying they were unable to reproduce the problem, but I’ve been hearing it during every session.

Can you post a screen grab of your volume settings?

Which device, OS version, Muse app version?


#3

I’m using the muse app.

Don’t know how to do a screen grab on my Iphone 5C. However, I can assure you that the volume controls were all as I describe.

Another similar problem today:

I set the weather volume at zero, with birds and background signal at a moderate volume setting. Again, nothing was heard during the session.


#4

Looks like we are experiencing two different problems.

You’re much more likely to get a response from Interaxon if you email their customer support (customercare@choosemuse.com).