Can't pair with iPhone 4S, LG G2, Galaxy S4, or Asus TF700


#1

I’ve tried all of the pairing methods described by pastymage in this thread, including countless resets: http://forum.choosemuse.com/forum/te…ir-with-moto-x

I can’t get any of my devices to even [I]see[/I] the muse so that I can initiate pairing. I had previously used the Muse successfully with the G2 and iPhone, but reset the Muse because I couldn’t get the Galaxy S4 to even see it. Since that first reset, I haven’t been able to get any of the devices to see the Muse at all.

What can I do to try and get things working? 4 different devices having the exact same problem means something must be up on the Muse’s end.


#2

It’s also invisible to my MacBook. I’m at a complete loss right now. Could this be a hardware issue? That seems kind of unlikely since it’s brand new and was working less than a day ago.


#3

Heihei!
Are you sure the device is in pairing mode when you try to pair it in the bluetooth selector of the devices? Pairing mode is done by keeping the button pressed on power on util the leds start flashing. If the device is not in pairing mode the device is invisible.


#4

I’m absolutely certain that I’m putting it in pairing mode. I’m holding the button 6 seconds and all the leds repeatedly flash in unison.


#5

And in anticipation of the next question: yes, I have tried a hard reset of the Muse (more times than I can count).

I’ve been going back and forth with Lola from support, who suggested the problem with all 5 of my devices was that they hadn’t completely forgotten the Muse (that would be a weird cause, but whatever). In response, here is what I tried:

[B]On my LG G2 I:
(1) turned off Bluetooth,
(2) cleared all of the Bluetooth data and cache under Settings -> Application management -> Bluetooth,
(3) re-booted to recovery,
(4) wiped the cache,
(5) wiped the Dalvik cache, and
(6) rebooted.
Then I:
(7) did a hard reset of the Muse,
(8) put the Muse in pairing mode by holding the button for 6 seconds until all of the lights flashed in unison,
(9) turned on Bluetooth on my G2, and
(10) selected “search for devices.”

Result: nothing. The Muse does not show up.[/B]

The above tells me there is a problem with what the Muse is or isn’t broadcasting while in pairing mode. I would love to hear alternate theories, because I’m about ready to just ask for my money back at this point.


#6

Hey,

I know you’ve gone through what you did and what customer service has indicated already, but just in case I thought I would make sure to clarify a few things about Muse operation and your steps so far.

[B]Hard/Factory[/B] Reset on a Muse is achieved by holding the button down for about [B]15 seconds[/B]. This will be verified by the LED’s doing a [B]saw tooth[/B] animation for a few seconds and then turning off. After factory reset you will need to go back to [B]paring mode[/B], hold for [B]5 seconds[/B].

Turning off the bluetooth and clearing data under Settings -> Application Management -> Bluetooth, should [B]not[/B] be necessary.

The only thing required to [B]forget[/B] the Muse is the [B]unpair[/B] it in the bluetooth menu. Once Bluetooth is on you should see a list of [B]paired devices[/B] on an Android device. If it is showing under paired devices, than as Lola has mentioned you will want to click the [B]settings icon[/B] on the right and [B]unpair[/B] it. Before doing this it will [B]never[/B] show up in the “Search for Devices” mode. This is just the way the Android, and iOS, bluetooth UI’s work.

Again, wiping cache or Dalvik Cache should [B]not[/B] be necessary.

Just to be certain I tried to wipe cache in recovery mode and data in the bluetooth management settings and it does not clear existing pairings as Lola suggested [B]may be your issue[/B].

I believe similar behaviour may occur on OSX, your MacBook if the device is already paired. However some older OSX versions may allow you to pair again and replace the original pairing. I believe [B]10.8[/B] and earlier.

The unpairing process is [B]not your problem[/B] if you’re trying to pair to devices you have never connected to Muse. The reset may help, also rebooting your iOS device may help, but further action is [B]unnecessary[/B].

If all of this has failed or does fail it is certainly possible, however unlikely, that you have a hardware defect. Any hardware can defect, you should have a [B]6 month or more warranty[/B] on your Muse. Customer care should be willing to replace defective units for you.


#7

Hi,

I spoke to the customer care team on Friday and they were already aware of your issue and decided to send you a replacement unit. So contacting them directly was a smart move! Please check your emails, they sent you the details about the exchange process on Friday, 22nd August 2014.
Sorry that this worked out so poorly for you, we asked them to forward that unit to us so we can have a look what happened with it.


#8

Quick update: I got the replacement unit on Wed and it’s been working flawlessly so far. My wife and I have both enjoyed several great sessions with it already!

Karsten - hopefully there’s something to learn from the defective one. I’m really curious what the issue was…