Can't Pair With Moto X


#1

Moto X on Republic Wireless
Android 4.4.2
Kernel 3.4.42-g674a5f7-00004-ga84300e (hudsoncm@ilclbld31 #1)
System 165.44.12.ghost_row.RepublicWireless.en.US
Build KXA20.16-1.24-1.12

I’ve tried:
Normal Pairing (turn on phone bluetooth, hold muse power 6 seconds, wait 5 minutes)
Searching mode (hold muse power 1 second, wait 5 minutes)
Muse Reset (hold muse power 15 seconds), then Normal Pairing
Reverse Normal Pairing (hold muse power 6 seconds, turn on phone bluetooth, wait 5 minutes)
Interrupted Normal Pairing (turn on phone bluetooth, hold muse power 6 seconds, turn phone bluetooth off, then on again, wait 5 minutes)

So far, nothing. The phone does pair with other bluetooth devices normally. The muse battery is at 3 bars, going to charge it fully, then run down the list again.

-Dave


#2

Yeah, I’m getting the same issue with both my HTC One and Google Nexus 7 (2012 Edition). Granted, the HTC One isn’t listed on the Compatibility list, but the Nexus 7 is, so it should work. On both, they attempt to pair to the muse and show the prompt that states “Make sure passcode ###### is showing”, I click OK, and it gets listed in the list of paired devices. After that though, it refuses to actually connect, in both pairing mode and searching mode. Tried tapping on the device in the device list and no response. What’s the solution?


#3

I’ve advanced to that stage as well. I was able to get both my tablet and my moto x to pair only by going into the bluetooth screen and tapping “search for devices” manually (something not in the official steps). But after that, normal connection (muse off, then one-second power button hold) never actually succeeds.


#4

Hi,
on Android the connection is established by the Calm, so after pairing just open the Calm. The headset is unaware of any connection until properly established, which on Android happens through Calm. Then also the LEDs will light up properly to indicate connected status.


#5

Thanks Karsten, got it working. I did have to open up Calm. Works on both my HTC One and Nexus 7. Thanks!


#6

Holy cow this needs to be in the docs. I was having the same issue and initially thought it was an issue with CyanogenMod (I have the OnePlus One). After that I tried it on a Samsung Galaxy Note 3 and had the same issue. I think tried it on a Dell Venue 8 and had the same issue. I was resettting/unpairing and repairing the device every time I wanted to use it and was crazy frustrated (which is what led me to track down this forum)!


#7

Thanks a lot Karsten! I was also expecting the muse to “automatically connect after a few seconds”, as the documentation claims (p.4 bottom); which it never does unless the app is opened. This is misleading and should be rephrased to avoid confusion.