DSP not recognised in MuseIO


#1

I had been using muse-io --device Muse --osc osc.[B]udp[/B]://localhost:5000 --preset 14 --dsp for a while and it was working just fine, but now I don’t know for what reason the command won’t run with the --dsp and museio doesn’t seen to recognise it. I can run the same command without --dsp just fine but when I add it it doesn’t run and returns a text saying: Allowed options: and lists a number of options I can use meaning that --dsp is not allowed I guess.

I can’t find a reason why museio won’t allow me to use --dsp given that it was working before.

Any ideas?


#2

hi, the new version has “–dsp” by default, i.e, you don’t have to use it.


#3

Really??I was going crazy trying to make it work! Thanks a lot!!


#4

The new version [B][SIZE=3]MuseSDKv3.0.1, [/SIZE][/B]now has a new version [B][SIZE=3]MuseSDKv3.0.2 [/SIZE][/B]just 3 days after its release.

–dsp is now back (you can use it, but no need as it’s the default). If you dont want, use --no-dsp