Linux installation - need help


#1

I just got my device today. Installed the tools 3.4.2 on Limux Mint 18.3, paird the device and got stuck on the 3rd step. according to http://developer.choosemuse.com/tools/linux-tools/getting-started-for-linux

muse-io --device MUSE_DEVICE_NAME

Get an error:

muse-io: error while loading shared libraries: libbluetooth.so.3: cannot open shared object file: No such file or directory.

I have Libbluetooth-dev installed.

I did a little search, noticed a bunch of linux-related help requests that have not been answered in months. Not what I wanted to see as a first-time purchaser. Is there really a support for linux users, at least those using a couple top distros?