Muse-IO settings


#1

Dear Support,

I like to set the Muse-IO so I have only the following:
/muse/eeg single
/muse/elements/horseshoe single
/muse/eeg/quantization integer
/muse/batt integer
I use this commant:
muse-io.exe --device Muse --no-dsp --50hz --osc osc.udp://localhost:5000, osc.udp://localhost:5000/muse/elements/horseshoe
But there is no /muse/elements/horseshoe single

I have also tested with preset 14 the /muse/elements/raw_fft(x) single
Most of the time only the /muse/elements/raw_fft0 single is given and the /muse/elements/raw_fft1 (2 and 3) single are not processed, even if the /muse/elements/horseshoe single is 1,1,1,1. Why is this and is there a setting to make this more stable.

I have great problems with the stability of the Muse device and we have 3 off them to test and make a application, but I find the documentation not good and no examples on how to work with the scanner and Muse-IO. No examples for programming etc. to make stable FFT analyses.

It will be in you benefit to have more examples how to set the muse-io and also how to start the correct FFT analyses.
It looks you have done great work with the program MuseLab so it will be helpful to show how it is done.

I hope to hear soon from you.