Osc max4live - zero values

musemonitor

#1

Hello,
I connected muse to musedirect, musemonitor (iphone) and it is working fine.
However, I tried to connect it to various devices (museport, OSCtouchOSC, which is recognizing it) in Max4Live, but nothing will happen.

Problem
I use also a maxdevice called OSCmonitor to monitor all OSC-ports i tried sending on, it shows a lot of messages (of all de OSC Muse-654F/elements etc) but all the values behind it are 0.000000 0.000000 0.0000000 0.0000000
So the museheadband is working and connected, muse-direct is sending something but…
No changes.

Is there anything i’m missing?

I really want this to work!
Hope to hear.

Sander


#2

I’m having the exact same problem: trying to read the OSC sent by Muse Direct in Max and I only get zeroes.


#3

Hi Illka,
No respons yet, I also sent an email to customercare.

But if you want to make it (temporarily) work: I do get OSC data into Max4Live via ap (payed) iPhone-app called Muse Monitor. This streams OSC over wifi.

Do get a lot of drop-outs though in this way. Which is not really workable.


#4

In the other thread on this forum another user posted a link to the older version of the windows tools that includes the command line muse-io which should work. I noticed that the Mac OS tools work fine with Max / OSC, so we switched to Apple computers for now.