Problem with MuseLab Control Panel

musemonitor

#1

Product: MuseLab
Version: 1.6.3 Build 17
Platform: Windows

Description: I can’t see the control panel

Expected behaviour: Seing the control panel

Actual behaviour: squished

Steps to reproduce:


#2

If you are using Windows 10, this fix worked for me:

  1. Navigate to the exe on disk - default is “C:\Program Files (x86)\Muse\MuseLab.exe”
  2. Right click the exe and choose properties
  3. Click the Compatability tab
  4. Check the Override high DPI scaling behavior box
  5. Choose System in the Scaling performed by dropdown
  6. Click OK

I am not sure what the difference is between System and System enhanced and did not do any experimentation, but I suspect it would work as well.


#3

I had the same problem. How I got MuseLab working was by checking my video card settings. On my laptop it was using the integrated graphics driver by default so I went to the nVidia settings and set it to use the seperate graphics card. Starting working after that. You might also want to look at some of the graphics card settings if it doesn’t work after that. Hope this helps solve your problem!