SDK for linux


#1

According to the developer site : https://sites.google.com/a/interaxon.ca/muse-developer-site/muse-hardware

  • Communicates over Bluetooth and is compatible with iOS (iPhone 4+, iPad 2+, iTouch 5+), Android 2.3+, Mac OS (OSX 10.8+), Windows 7 & 8 and Ubuntu Linux LTS releases.
On the strength of this I bought two MUSE units and I have Ubuntu, I want to run the SDK and start developing my own code. Please direct me to the relevant download.

Thanks,

Oliver Lyttelton