Unable to install research tools with mac os el capitan


#1

the research tools give an error saying it can’t install because it is already installed which it wasn’t despite trying several different folders. Had to enable root user in order to get that far,
but it still won’t install
running mac book pro 2009 with os x el capitan


#2

Are you able to install if you enter the folder manually and choose a folder that does not already exist? (as opposed to using the file picker window)


#3

Hi thank you, tried making a new folder and then installing to that,
but the same error happened. Before changing to root user the error was
"the directory…" “is not writable by the current user”


#4

Hmmm.

Try installing without making the folder first (ie. type in something that doesn’t exist for the install location and let the installer create the folder for you).

That worked on my mac running el capitan (although I am the root user on my machine, so I did not have to switch to the root user first).

Hope that helps.


#5

Thank you what worked was simply clicking “Allow user to administer this computer.” and then restarting


#6

Thanks for posting the solution. Glad to hear that you got it working.