Unable to start a first session with calm app


#1

Hello,
I’ve written to support about this but I can’t wait days for trying muse so I found it here ! Here is my problem :
I paired Muse with my Ipod. Eventually it works and Ipod shows Muse disconnected when I turn the headband off, and connected when I turn it on, so everything fine it seems !
But when I go on Calm and try to start a session I have the following : “Bluetooth is currently disabled. To do a session, you’ll need to connect your headband to bluetooth. Enable Bluetooth now ?” I click enable, nothing changes, then I go back in settings and muse appears as “not connected”. On top of that, bottom left of Calm I can see the headband’s contacts with my head ! Everything seems to work but the session start.
I’ve done it endlessly, realizing how stupid it is and nothing will change as magic :D, so I came here. Do you guys know how to fix this, please ? It’d be great, I’m so thrilled to finally try it !

EDIT : I finally managed to make it work with my Ipad ! :). But still interested if you know how t make it work on my Ipod :).
Thank you very much.

Thomas.


#2

Hi Thomas,

This may be a known issue we’re working on.

Can you please verify what model of iPod you’re using so we can verify if this is the known issue?

Thank you, sorry for the trouble.


#3

My bad, it’s actually a 4th generation ! :o Sorry for that really, thanks. I’ll stick to the ipad !
Thomas.