Why my raw eeg sampling rate is equal 1-2 Hz

I have recorded EEG data by Muse 2. When I imported mind monitor in csv file to EEGlab, it showed my sampling rate = 2 hz (not 256 hz according Mind monitor information) and my raw eeg signal is flat. How to set sampling rate in mind monitor?

You can change the Recording Interval in settings

1 Like

Thanks a lot for your replying.

And when importing in EEGLAB, make sure you enter 256 in the “sample rate” text box of the pop up window.

You mean I should resampling rate to 256 Hz like the attached picture right

No I mean during importing with the musemonitor plugin. Just replace “auto” by 256 in the window:
image
You use the Musemonitor plugin to import your data in eeglab right?

But first, make sure it is set on Constant in MindMonitor, as Enigma was saying.